
 

 

Tips and Tricks to making a word document 

Accessible.  

What to fix How to find it Why fix it How to fix it 

Include alternative 

text with all visuals. 

Visual content 

includes pictures, 

SmartArt graphics, 

shapes, groups, 

charts, embedded 

objects, ink, and 

videos. 

To find missing alternative text, 

use the Accessibility Checker. 

Alt text helps people who can’t see the 

screen to understand what’s important in 

images and other visuals. 

Avoid using text in images as the sole 

method of conveying important information. 

If you must use an image with text in it, 

repeat that text in the document. In alt text, 

briefly describe the image and mention the 

existence of the text and its intent. 

Add alt text 

to visuals in 

Microsoft 

365 

Add alt text 

to visuals in 

Office 2019 

Add alt text 

to visuals in 

Office 2016 
Add meaningful 

hyperlink text and 

ScreenTips. 

To determine whether hyperlink 

text makes sense as standalone 

information and whether it gives 

readers accurate information 

about the destination target, 

visually scan your document. 

People who use screen readers sometimes 

scan a list of links. Links should convey 

clear and accurate information about the 

destination. For example, instead of linking 

to the text Click here, include the full title 

of the destination page. 

Tip: You can also add ScreenTips that 

appear when your cursor hovers over text or 

images that include a hyperlink. 

Add 

hyperlink 

text and 

ScreenTips  

Ensure that color is 

not the only means of 

conveying 

information. 

To find instances of color-

coding, visually scan your 

document. 

People who are blind, have low vision, or 

are colorblind might miss out on the 

meaning conveyed by particular colors. 

Use 

accessible 

text format 

Use sufficient 

contrast for text and 

background colors. 

To find insufficient color 

contrast, use the Accessibility 

Checker. 

You can also look for text in 

your document that’s hard to 

read or to distinguish from the 

background. 

If your document has a high level of contrast 

between text and background, more people 

can see and use the content. 

Use 

accessible 

text color 

Use built-in headings 

and styles. 

To check that the order of 

headings is logical, visually 

scan your document's table of 

contents. 

You can also click on each 

heading and apply a built-in 

heading style to it. 

To preserve tab order and to make it easier 

for screen readers to read your documents, 

use a logical heading order and the built-in 

formatting tools in Word. 

For example, organize headings in the 

prescribed logical order. Use Heading 1, 

Heading 2, and then Heading 3, rather than 

Heading 3, Heading 1, and then Heading 2. 

And, organize the information in your 

documents into small chunks. Ideally, each 

heading would include only a few 

paragraphs. 

Apply built-

in heading 

styles 

Use bulleted 

lists 

Use ordered 

lists 
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Use a simple table 

structure and specify 

column header 

information. 

To ensure that tables don't 

contain split cells, merged cells, 

or nested tables, use 

the Accessibility Checker. 

You can also visually scan your 

tables to check that they don't 

have any completely blank rows 

or columns. 

Screen readers keep track of their location in 

a table by counting table cells. If a table is 

nested within another table or if a cell is 

merged or split, the screen reader loses count 

and can’t provide helpful information about 

the table after that point. Blank cells in a 

table could also mislead someone using a 

screen reader into thinking that there is 

nothing more in the table. 

Screen readers also use header information 

to identify rows and columns. 

Use table 

headers  

 

Add alt text to visuals in Microsoft 365: 

The following procedures describe how to add alt text to visuals in your Word documents in 

Microsoft 365: 

 Add alt text to images 

 Add alt text to shapes or SmartArt graphics 

 Add alt text to charts 

 Make visuals decorative 

Note: For audio and video content, in addition to alt text, include closed captioning for people 

who are deaf or have limited hearing. 

Tip: To write a good alt text, make sure to convey the content and the purpose of the image in a 

concise and unambiguous manner. The alt text shouldn’t be longer than a short sentence or 

two—most of the time a few thoughtfully selected words will do. Do not repeat the surrounding 

textual content as alt text or use phrases referring to images, such as, "a graphic of" or "an image 

of. 

Add alt text to images: 

Add alt text to images, such as pictures, screenshots, icons, videos, and 3D models, so that screen 

readers can read the text to describe the image to users who can’t see the image. 

1. Right-click an image and select Edit Alt Text. 
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The Alt Text pane opens on the right side of the document body. 

2. Type 1-2 sentences to describe the image and its context to someone who cannot see it. 

 

Tip: To spell check and correct a word you typed, just right-click the word and select from the 

suggested alternatives. 

Tip: You can also select Generate a description for me to have Microsoft's cloud-powered 

intelligent services create a description for you. This takes a moment, after which you see the 

result in the text entry field. Remember to delete any comments Word added there, for example, 

"Description generated with high confidence." 

Add alt text to shapes or SmartArt graphics: 

1. Right-click a shape or SmartArt graphic and select Edit Alt Text. 



 

 

 

The Alt Text pane opens on the right side of the document body. 

Tip: You have to right-click somewhere inside the frame that surrounds the entire shape or 

SmartArt graphic, not inside one of its parts. 

2. Type 1-2 sentences to describe the shape or SmartArt graphic and its context to someone 

who cannot see it. 

 

Tip: To spell check and correct a word you typed, just right-click the word and select from the 

suggested alternatives. 

Add alt text to charts: 

1. Right-click a chart and select Edit Alt Text. 



 

 

 

The Alt Text pane opens on the right side of the document body. 

Tip: You have to right-click somewhere inside the frame that surrounds the entire chart, not 

inside one of its parts. 

2. Type 1-2 sentences to describe the chart and its context to someone who cannot see it. 

 

Tip: To spell check and correct a word you typed, just right-click the word and select from the 

suggested alternatives. 

Make visuals decorative 

Decorative objects add visual interest but aren't informative (for example, stylistic borders). 

People using screen readers will hear these are decorative so they know they aren't missing any 

important information. 



 

 

1. Right-click a visual and select Edit Alt Text. The Alt Text pane opens on the right side 

of the document body. 

2. Select the Mark as decorative check box. The text entry field becomes grayed out. 

 

Tip: If you export your document as a PDF, any visuals you have marked as decorative are 

preserved by tagging them as artifacts. 

Add alt text to visuals in Office 2019: 

The following procedures describe how to add alt text to visuals in your Word documents in 

Office 2019: 

 Add alt text to images 

 Add alt text to shapes or SmartArt graphics 

 Add alt text to charts 

 Make visuals decorative 

Note: For audio and video content, in addition to alt text, include closed captioning for people 

who are deaf or have limited hearing. 

Tip: To write a good alt text, make sure to convey the content and the purpose of the image in a 

concise and unambiguous manner. The alt text shouldn’t be longer than a short sentence or 

two—most of the time a few thoughtfully selected words will do. Do not repeat the surrounding 

textual content as alt text or use phrases referring to images, such as, "a graphic of" or "an image 

of." 

Add alt text to images: 

Add alt text to images, such as pictures, screenshots, icons, videos, and 3D models, so that screen 

readers can read the text to describe the image to users who can’t see the image. 
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1. Do one of the following: 

 Select an image and press the Alt Text button in the Format ribbon tab. 

 Right-click an image and select Edit Alt Text. 

 

The Alt Text pane opens on the right side of the document body. 

2. Type 1-2 sentences to describe the image and its context to someone who cannot see it. 

 

Tip: To spell check and correct a word you typed, just right-click the word and select from the 

suggested alternatives. 

Tip: You can also select Generate a description for me to have Microsoft's cloud-powered 

intelligent services create a description for you. This takes a moment, after which you see the 

result in the text entry field. Remember to delete any comments Word added there, for example, 

"Description generated with high confidence." 



 

 

Add alt text to shapes or SmartArt graphics: 

1. Do one of the following: 

 Select a shape or SmartArt graphic and press the Alt Text button in 

the Format ribbon  

 Right-click a shape or SmartArt graphic and select Edit Alt Text. 

 

The Alt Text pane opens on the right side of the document body. 

Tip: You have to right-click somewhere inside the frame that surrounds the entire shape or 

SmartArt graphic, not inside one of its parts. 

2. Type 1-2 sentences to describe the shape or SmartArt graphic and its context to someone who cannot 

see it. 

 



 

 

Tip: To spell check and correct a word you typed, just right-click the word and select from the suggested 

alternatives. 

Add alt text to charts: 

1. Do one of the following: 

 Select a chart and press the Alt Text button in the Format ribbon tab. 

 Right-click a chart and select Edit Alt Text. 

 

The Alt Text pane opens on the right side of the document body. 

Tip: You have to right-click somewhere inside the frame that surrounds the entire chart, not 

inside one of its parts. 

2. Type 1-2 sentences to describe the chart and its context to someone who cannot see it. 

 



 

 

Tip: To spell check and correct a word you typed, just right-click the word and select from the 

suggested alternatives. 

Make visuals decorative 

Decorative objects add visual interest but aren't informative (for example, stylistic borders). 

People using screen readers will hear these are decorative so they know they aren't missing any 

important information. 

1. Right-click a visual. 

2. Select Edit Alt Text. The Alt Text pane opens on the right side of the document body. 

3. Select the Mark as decorative check box. The text entry field becomes grayed out. 

 

Tip: If you export your document as a PDF, any visuals you have marked as decorative are 

preserved by tagging them as artifacts. 

Add alt text to visuals in Office 2016: 

The following procedures describe how to add alt text to visuals in your Word documents in 

Office 2016: 

 Add alt text to images 

 Add alt text to SmartArt graphics 

 Add alt text to shapes 

 Add alt text to charts 

Note: We recommend only putting text in the description field and leaving the title blank. This 

will provide the best experience with most major screen readers including Narrator. For audio 
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and video content, in addition to alt text, include closed captioning for people who are deaf or 

have limited hearing. 

Add alt text to images: 

Add alt text to images, such as pictures and screenshots, so that screen readers can read the text 

to describe the image to users who can’t see the image. 

1. Right-click an image. 

2. Select Format Picture > Layout & Properties. 

3. Select Alt Text. 

4. Type a description and a title. 

Tip: Include the most important information in the first line, and be as concise as possible. 

 

Add alt text to SmartArt graphics: 

1. Right-click a SmartArt graphic. 

2. Select Format Object > Shape Options > Layout & Properties. 

3. Select Alt Text. 

4. Type a description and a title. 

Tip: Include the most important information in the first line, and be as concise as possible. 



 

 

 

Add alt text to shapes: 

Add alt text to shapes, including shapes within a SmartArt graphic. 

1. Right-click a shape, and then select Format Shape. 

2. In the right pane, select Layout & Properties, and then select Alt Text. 

3. Type a description and a title. 

Tip: Include the most important information in the first line, and be as concise as possible. 

 

Add alt text to charts: 

1. Right-click a chart. 

2. Select Format Chart Area > Chart Options > Layout & Properties. 

3. Select Alt Text. 

4. Type a description and a title. 

Tip: Include the most important information in the first line, and be as concise as possible. 



 

 

 

Make hyperlinks, text, and tables accessible: 

The following procedures describe how to make the hyperlinks, text, and tables in your Word 

documents accessible. 

Add hyperlink text and ScreenTips: 

1. Select the text to which you want to add the hyperlink, and then right-click. 

2. Select Link. The text you selected displays in the Text to display box. This is the 

hyperlink text. 

3. If necessary, change the hyperlink text. 

4. In the Address box, enter the destination address for the hyperlink. 

5. Select the ScreenTip button and, in the ScreenTip text box, type a ScreenTip. 

Tip: If the title on the hyperlink's destination page gives an accurate summary of what’s on the 

page, use it for the hyperlink text. For example, this hyperlink text matches the title on the 

destination page: Templates and Themes for Office Online. 

 

 

Apply built-in heading styles: 

http://go.microsoft.com/fwlink/?LinkId=506569


 

 

1. Select the text you want to turn into a heading. 

2. On the Home tab, in the Styles group, select a heading style, for example, Heading 

1 or Heading 2. 

 

Use bulleted lists: 

1. Position the cursor anywhere in your document. 

2. Select the Home tab. 

3. In the Paragraph group, select the   (Bullets) button. 

4. Type each bullet item in the bulleted list. 

Use ordered lists: 

1. Position the cursor anywhere in your document. 

2. Select the Home tab. 

3. In the Paragraph group, select the   (Numbering) button. 

4. Type the sequential steps. 

Use accessible text color: 

 Ensure that text displays well by using the Automatic setting for font colors. Select your 

text, and then, on the Home tab, select the   (Font Color) menu and 

select Automatic. 



 

 

 

 Use the Accessibility Checker, to analyze the document and find insufficient color 

contrast. The tool now checks the documents for text color against page color, table cell 

backgrounds, highlight, textbox fill color, paragraph shading, shape and SmartArt fills, 

headers and footers, and links. 

 Use the Colour Contrast Analyzer, a free app that analyzes colors and contrast, and 

displays results almost immediately. 

Use accessible text format: 

 Add an underline to color-coded hyperlink text. That can help colorblind people know the 

text is linked even if they can’t see the color. 

 Add shapes if color is used to indicate status. For example, add a checkmark 

symbol  if green is used to indicate “pass” and an uppercase X  if red 

indicates “fail”. 

Note: These resources provide other suggestions: usability.gov and Web Accessibility for Users 

with Color Blindness. 

Use text spacing: 

Increase or decrease white space between sentences and paragraphs. 

1. On the Home tab, select your text. 

2. In the Paragraph group, in the lower-right corner of the group, select the Paragraph 

Settings button. 

 

3. The Paragraph dialog box opens, showing the Indents and Spacing tab. 
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4. Under Spacing, select the spacing options you want. 

 

Use table headers: 

1. Position the cursor anywhere in a table. 

2. On the Table Design tab, in the Table Style Options group, select the Header 

Row check box. 

 

3. Type the column headings. 

Use the Accessibility Checker: 

1. On the ribbon, select the Review tab. If you're using Outlook, note that you'll only see 

the Review tab when writing or replying to messages. 

Tip: In Outlook, you can also access the Accessibility Checker from a MailTip at the top of the 

message window. The accessibility MailTip appears if one of your message recipients has set up a 

preference for receiving accessible email. 

2. Select Check Accessibility. 



 

 

 

3. Review your results. You'll see a list of errors, warnings, and tips with how-to-fix 

recommendations for each. See Rules for the Accessibility Checker for more information. 

Fix recommendations with ease: 

To easily address accessibility errors and warnings, select an issue to open the Recommended 

Actions list. You can apply a one-click fix by selecting an action, or select the arrow button next 

to an action for more options. 

   

Check accessibility while you work: 

To be notified of accessibility issues in your document as you continue working on it, tick 

the Keep accessibility checker running while I work check box. 

https://support.microsoft.com/en-us/topic/rules-for-the-accessibility-checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1


 

 

 

This adds the Accessibility button to your status bar, and keeps track of accessibility issues in 

real time. You can open the Accessibility Checker whenever you want by selecting the status bar 

button. 

 

Note: The Keep accessibility checker running while I work check box does not exist in Outlook, Instead, 

the accessibility checker runs automatically in the background if one of your recipients has selected a 

preference for receiving accessible mail. Instead of an Accessibility button on your status bar, an accessibility 

MailTip will be shown in the message window, letting you review any accessibility issues before sending a 

message. 

Don't see Accessibility Checker? 

If you don't see the Check Accessibility button on the Review tab, you might have an older 

version of the app. Follow these steps to open the Accessibility Checker. 

1. Select File > Info. 

2. Select the Check for Issues button. 

Tip: To the right of the Check Accessibility button, under the Inspect heading, is a list of any 

potential issues. 

 

3. In the Check for Issues drop-down menu, select Check for Issues. 



 

 

 

4. The Accessibility Checker task pane appears next to your content and shows the 

inspection results. 

 

5. To see information on why and how to fix an issue, under Inspection Results, select an 

issue. Results appear under Additional Information, and you’re directed to the 

inaccessible content in your file. 



 

 

 

Training Videos on how to make Word docs 508 Compliant:  

 Section 508 Compliant Videos for Word 

 Making Microsoft Word source files Section 508 friendly 

 Using Word to Create a 508 Compliant PDF  

 Accessibility Checker for Word 2010  

 

 

 

 

https://www.section508.gov/create/documents/training-videos
https://www.youtube.com/watch?v=-UOfzsca6BA
https://www.ncptt.nps.gov/blog/using-word-to-create-a-508-compliant-pdf/
https://www.youtube.com/watch?v=Y6ag9Bd9di8

